Майнинг Ethereum на 4 ГБ картах [как продлить]

1 мин на чтение

Мы рекомендуем запустить автонастройку еще раз после DAG эпохи 350, чтобы найти оптимальное значение GT для карт. 4gb

Вот несколько важных советов для максимально долгого использования 4-х гигабайтных AMD карт с PhoenixMiner 5.0b:

  1. Если ваша ферма использует процессор Intel, используйте интегрированную графику в качестве основного адаптера дисплея. Для этого перейдите в настройку BIOS материнской платы и измените “Primary display adapter” на iGPU (или интегрированный GPU). Также, если вы используете монитор или разъем HDMI, вставьте его в выходной видеосигнал материнской платы.

  2. Если вы не можете использовать встроенный GPU, замените основную карту на 6 или 8 ГБ VRAM.

  3. Не обновляйте драйвер AMD до нового, если он явно не поддерживается PhoenixMiner.

При использовании 4 GB AMD карт, это не только снизит ваш хешрейт, но и сделает невозможным майнинг, когда DAG эпоха будет выше 350.

Обновите PhoenixMiner до самой последней версии - 5.0

После того, как DAG эпоха станет более 350, оптимальное значение команды -gt<c/ode> для 4 GB AMD карт может измениться.

Поэтому, мы рекомендуем запустить автонастройку еще раз после DAG эпохи 350, чтобы найти оптимальное значение GT для карт.

Смотрите видео

Лучшие драйвера

После тщательного тестирования драйверов AMD Windows в течение последних двух лет или около того, мы определили две группы драйверов:

Хорошие драйверы. Это версии от 18.12.1.1 до 19.7.5 (включительно) и от 19.12.2 до 20.4.2 (включительно). Они позволят вам добывать до DAG эпохи 372-373 и не потребуют перезапуска PhoenixMiner при каждом изменении DAG эпохи.

Не очень хорошие драйверы. Это версии 18.1.1 - 18.10.1 (включительно) и 19.8.1 - 19.12.1 (включительно).

Они позволят вам майнить до эпохи 365-366 и потребуют перезапуска PhoenixMiner при каждом изменении DAG эпохи (для этих драйверов это будет выполняться автоматически, если только вы не добавили опцию -dagrestart 0 в командной строке для явного отключения автозапуска).

Драйверы старше 18.1.1 не тестировались для работы с 4 ГБ DAG.

криптовалюта

Под Linux все относительно недавние драйверы (т.е. последние 24-36 месяцев) позволяют майнить до эпохи 378-380, но есть гораздо больше ошибок в драйверах, так что если вы довольны текущей версией драйвера, не меняйте его.

Оставайтесь на связи.

Добавляйте мой блог в закладки потому, что здесь самая правдивая и экспертная информация!

Оставить комментарий